summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatt Davis <mrd@redhat.com>2021-10-04 19:21:58 -0700
committerMatt Davis <mrd@redhat.com>2021-10-04 19:21:58 -0700
commit794159d44c1e8d8fdc2db6d06be97941fa7892de (patch)
tree6ed8d19d9ed068d372a8ed6e22766c24b5a57861 /setup.py
parent146be2f3da7b83a1091402c518963a5d4fe5df1d (diff)
downloadcffi-794159d44c1e8d8fdc2db6d06be97941fa7892de.tar.gz
Bump version to 1.15.0rc2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 5 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index efa82c7..5cd4845 100644
--- a/setup.py
+++ b/setup.py
@@ -186,7 +186,7 @@ Contact
`Mailing list <https://groups.google.com/forum/#!forum/python-cffi>`_
""",
- version='1.15.0rc1',
+ version='1.15.0rc2',
packages=['cffi'] if cpython else [],
package_data={'cffi': ['_cffi_include.h', 'parse_c_type.h',
'_embedding.h', '_cffi_errors.h']}
@@ -224,14 +224,13 @@ Contact
classifiers=[
'Programming Language :: Python',
'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.2',
- 'Programming Language :: Python :: 3.3',
- 'Programming Language :: Python :: 3.4',
- 'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: 3.7',
+ 'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
+ 'Programming Language :: Python :: 3.10',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',
'License :: OSI Approved :: MIT License',