summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorArmin Rigo <arigo@tunes.org>2018-09-20 17:43:59 +0200
committerArmin Rigo <arigo@tunes.org>2018-09-20 17:43:59 +0200
commit925b4cc822d451dd968827623a0e1fb9db7c21e3 (patch)
tree17c4799c736fc209eccdebdc1cf4b3649f02eda5 /setup.py
parent20e3c5e4d10297a22f0785dc1401027761f73186 (diff)
downloadcffi-925b4cc822d451dd968827623a0e1fb9db7c21e3.tar.gz
Issue #385
Require pycparser<2.19 on Python 2.6
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fb01980..b72bfc2 100644
--- a/setup.py
+++ b/setup.py
@@ -224,7 +224,7 @@ Contact
)] if cpython else [],
install_requires=[
- 'pycparser',
+ 'pycparser' if sys.version_info >= (2, 7) else 'pycparser<2.19',
] if cpython else [],
entry_points = {