summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorArmin Rigo <arigo@tunes.org>2018-09-03 10:59:17 +0200
committerArmin Rigo <arigo@tunes.org>2018-09-03 10:59:17 +0200
commitbd58fe0828d42f189049eed19fb71fb2962a1c55 (patch)
treec99f0645fc4650be02af7b89a69b8395a53e66b6 /setup.py
parenta285e5219dcd8aed890e1c150e63ff4bdae4f52a (diff)
downloadcffi-bd58fe0828d42f189049eed19fb71fb2962a1c55.tar.gz
Issue #381
more FreeBSD special cases
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 51abcbe..fb01980 100644
--- a/setup.py
+++ b/setup.py
@@ -151,6 +151,7 @@ else:
if 'freebsd' in sys.platform:
include_dirs.append('/usr/local/include')
+ library_dirs.append('/usr/local/lib')
if 'darwin' in sys.platform:
try: