summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorArmin Rigo <arigo@tunes.org>2013-11-18 12:05:05 +0100
committerArmin Rigo <arigo@tunes.org>2013-11-18 12:05:05 +0100
commiteb6c5db4e8fa6ea96aa0bfbc074b154b258113b8 (patch)
tree715ce000d053678627e2fab94feb10b70e87fd3f /setup.py
parentc981fc143390e46daa0c22f9dd12e0c97c212612 (diff)
downloadcffi-eb6c5db4e8fa6ea96aa0bfbc074b154b258113b8.tar.gz
Add a note to avoid people getting confused by the error message.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index deab77b..497a4df 100644
--- a/setup.py
+++ b/setup.py
@@ -48,6 +48,7 @@ def ask_supports_thread():
try:
compiler.compile(['c/check__thread.c'])
except distutils.errors.CompileError:
+ print >> sys.stderr, "the above error message can be safely ignored;"
print >> sys.stderr, "will not use '__thread' in the C code"
else:
define_macros.append(('USE__THREAD', None))