summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRonny Pfannschmidt <Ronny.Pfannschmidt@gmx.de>2012-08-24 19:23:54 +0200
committerRonny Pfannschmidt <Ronny.Pfannschmidt@gmx.de>2012-08-24 19:23:54 +0200
commitf984cfe5dc03d03d09cb1819cc29c1aa47b8c3b8 (patch)
tree390503d2389aaf9e7612ea453495df6112685734 /setup.py
parentf6a65876db20e9f1860e0e2750c33aa8da5c39e2 (diff)
downloadcffi-f984cfe5dc03d03d09cb1819cc29c1aa47b8c3b8.tar.gz
remove the hiding of pkg-config errors in setup.py, should fix issue #21
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fbb71b2..94a202a 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ extra_link_args = []
def _ask_pkg_config(resultlist, option, result_prefix=''):
try:
p = subprocess.Popen(['pkg-config', option, 'libffi'],
- stdout=subprocess.PIPE, stderr=open('/dev/null', 'w'))
+ stdout=subprocess.PIPE)
except OSError as e:
if e.errno != errno.ENOENT:
raise