summaryrefslogtreecommitdiff
path: root/docs
diff options
context:
space:
mode:
authorArmin Ronacher <armin.ronacher@active-4.com>2015-09-15 16:46:29 -0700
committerArmin Ronacher <armin.ronacher@active-4.com>2015-09-15 16:46:29 -0700
commit5620b05385c3bdaeac0f0347fd2373ae1479624c (patch)
tree7ae58099e571fe21cddfc0a8eaecd3aeea214074 /docs
parentc4c9eb23243174cd1ffc9fd0162caf31e93b49ee (diff)
downloadclick-5620b05385c3bdaeac0f0347fd2373ae1479624c.tar.gz
We're not rejecting multi commands below chained multi commands. This fixes #415
Diffstat (limited to 'docs')
-rw-r--r--docs/commands.rst3
1 files changed, 2 insertions, 1 deletions
diff --git a/docs/commands.rst b/docs/commands.rst
index 642f873..157d004 100644
--- a/docs/commands.rst
+++ b/docs/commands.rst
@@ -310,7 +310,8 @@ Now you can invoke it like this:
invoke(cli, prog_name='setup.py', args=['sdist', 'bdist_wheel'])
When using multi command chaining you can only have one command (the last)
-use ``nargs=-1`` on an argument. Other than that there are no
+use ``nargs=-1`` on an argument. It is also not possible to nest multi
+commands below chained multicommands. Other than that there are no
restrictions on how they work. They can accept options and arguments as
normal.