summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorDavid Lord <davidism@gmail.com>2023-01-19 16:41:06 -0800
committerDavid Lord <davidism@gmail.com>2023-01-19 16:42:12 -0800
commit742a5521c4e219c8413a9a0478f752b54ad6d9ea (patch)
tree9d8e4e3bfe046205496b1d6c16540a2c95222a70 /tests
parentcba52fa76135af2edf46c154203b47106f898eb3 (diff)
downloadclick-742a5521c4e219c8413a9a0478f752b54ad6d9ea.tar.gz
switch to pyproject.toml
Diffstat (limited to 'tests')
-rw-r--r--tests/test_utils.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/test_utils.py b/tests/test_utils.py
index 5dfeb02..8b24c67 100644
--- a/tests/test_utils.py
+++ b/tests/test_utils.py
@@ -457,7 +457,7 @@ def test_expand_args(monkeypatch):
assert user in click.utils._expand_args(["~"])
monkeypatch.setenv("CLICK_TEST", "hello")
assert "hello" in click.utils._expand_args(["$CLICK_TEST"])
- assert "setup.cfg" in click.utils._expand_args(["*.cfg"])
+ assert "pyproject.toml" in click.utils._expand_args(["*.toml"])
assert os.path.join("docs", "conf.py") in click.utils._expand_args(["**/conf.py"])
assert "*.not-found" in click.utils._expand_args(["*.not-found"])
# a bad glob pattern, such as a pytest identifier, should return itself