summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDoug Hellmann <doug.hellmann@gmail.com>2012-04-22 16:26:02 -0700
committerDoug Hellmann <doug.hellmann@gmail.com>2012-04-22 16:26:02 -0700
commit0f9c634b8dd3b7c88d8aa5539e91c5c919a1de77 (patch)
treef1294a68205bb2bcff9d6e105910aaa71a4ff4ba /setup.py
parent6b4add15ab5a3675da90b5ba4f4e7997be100f60 (diff)
downloadcliff-tablib-0f9c634b8dd3b7c88d8aa5539e91c5c919a1de77.tar.gz
add a csv formatter for list apps
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index bb14f6d..bd9d1b8 100644
--- a/setup.py
+++ b/setup.py
@@ -160,6 +160,7 @@ setup(
entry_points={
'cliff.formatter.list': [
'table = cliff.formatters.table:TableLister',
+ 'csv = cliff.formatters.commaseparated:CSVLister',
],
},