summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDoug Hellmann <doug.hellmann@gmail.com>2013-07-05 18:16:10 -0400
committerDoug Hellmann <doug.hellmann@gmail.com>2013-07-05 18:16:10 -0400
commit2646549a6c76090b0db2f29f994ccacce964fc81 (patch)
tree5e11f112ecb21dac678393fa8a6d2c968ebc5101 /setup.py
parent22d32f60d3481b89a366fcf3416992618cb5a9e3 (diff)
downloadcliff-tablib-2646549a6c76090b0db2f29f994ccacce964fc81.tar.gz
Remove the use of distribute
Just use setuptools for installation to avoid conflicts with old versions of distribute. Also change from pep8 to flake8 for style checking. Signed-off-by: Doug Hellmann <doug.hellmann@gmail.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 1 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 744342a..6c8bdcd 100644
--- a/setup.py
+++ b/setup.py
@@ -1,11 +1,7 @@
#!/usr/bin/env python
# Change docs/source/conf.py too!
-VERSION = '1.0'
-
-# Bootstrap installation of Distribute
-import distribute_setup
-distribute_setup.use_setuptools()
+VERSION = '1.1'
from setuptools import setup, find_packages