summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--cliff/tests/test_app.py (renamed from tests/test_app.py)0
-rw-r--r--cliff/tests/test_command.py (renamed from tests/test_command.py)0
-rw-r--r--cliff/tests/test_commandmanager.py (renamed from tests/test_commandmanager.py)0
-rw-r--r--cliff/tests/test_help.py (renamed from tests/test_help.py)0
-rw-r--r--cliff/tests/test_lister.py (renamed from tests/test_lister.py)0
-rw-r--r--cliff/tests/test_show.py (renamed from tests/test_show.py)0
-rw-r--r--tox.ini2
7 files changed, 1 insertions, 1 deletions
diff --git a/tests/test_app.py b/cliff/tests/test_app.py
index db80bbc..db80bbc 100644
--- a/tests/test_app.py
+++ b/cliff/tests/test_app.py
diff --git a/tests/test_command.py b/cliff/tests/test_command.py
index 39fde51..39fde51 100644
--- a/tests/test_command.py
+++ b/cliff/tests/test_command.py
diff --git a/tests/test_commandmanager.py b/cliff/tests/test_commandmanager.py
index 9a50a5e..9a50a5e 100644
--- a/tests/test_commandmanager.py
+++ b/cliff/tests/test_commandmanager.py
diff --git a/tests/test_help.py b/cliff/tests/test_help.py
index bdf9d71..bdf9d71 100644
--- a/tests/test_help.py
+++ b/cliff/tests/test_help.py
diff --git a/tests/test_lister.py b/cliff/tests/test_lister.py
index c0452d5..c0452d5 100644
--- a/tests/test_lister.py
+++ b/cliff/tests/test_lister.py
diff --git a/tests/test_show.py b/cliff/tests/test_show.py
index 41df5e1..41df5e1 100644
--- a/tests/test_show.py
+++ b/cliff/tests/test_show.py
diff --git a/tox.ini b/tox.ini
index 8f0b271..9f3a504 100644
--- a/tox.ini
+++ b/tox.ini
@@ -11,4 +11,4 @@ deps =
[testenv:style]
deps = flake8
-commands = flake8 cliff docs/source/conf.py tests setup.py
+commands = flake8 cliff docs/source/conf.py setup.py