summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorniemeyer <>2005-02-24 17:45:10 +0000
committerniemeyer <>2005-02-24 17:45:10 +0000
commitb5cbf03625f6eb309c66b791ee5837fcc5a55cf4 (patch)
treef9db6a37f432bedb6519709b54e737c0613899ee
parent9e5363005f85960f277f5f43d909e4f0098809f6 (diff)
downloaddateutil-b5cbf03625f6eb309c66b791ee5837fcc5a55cf4.tar.gz
Preparing to release 0.9.
-rw-r--r--MANIFEST.in3
-rw-r--r--README8
-rw-r--r--setup.py4
3 files changed, 8 insertions, 7 deletions
diff --git a/MANIFEST.in b/MANIFEST.in
index 565dc73..453742b 100644
--- a/MANIFEST.in
+++ b/MANIFEST.in
@@ -1,3 +1,4 @@
recursive-include dateutil *.py *.tar.*
+recursive-include sandbox *.py
include setup.py setup.cfg MANIFEST.in README LICENSE NEWS Makefile
-include test.py
+include test.py example.py
diff --git a/README b/README
index bad95ec..302a75d 100644
--- a/README
+++ b/README
@@ -72,15 +72,15 @@ How far is the Easter of that year: relativedelta(months=+6)
And the Easter of that year is: 2004-04-11
}}}
-{i} It was '''really''' a coincidence :)
+{i} Being exactly 6 months ahead was '''really''' a coincidence :)
== Download ==
The following files are available.
- * attachment:python-dateutil-0.5.tar.bz2
- * attachment:python-dateutil-0.5-1cl.noarch.rpm
+ * attachment:python-dateutil-0.9.tar.bz2
+ * attachment:python-dateutil-0.9-1cl.noarch.rpm
== Author ==
-The dateutil module was written by GustavoNiemeyer <niemeyer@conectiva.com>.
+The dateutil module was written by GustavoNiemeyer <gustavo@niemeyer.net>.
== Documentation ==
The following modules are available.
diff --git a/setup.py b/setup.py
index d8067e9..28b2c1c 100644
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,7 @@ if os.path.isfile("MANIFEST"):
PYTHONLIB = get_python_lib(1)
setup(name="python-dateutil",
- version = "0.5",
+ version = "0.9",
description = "Extensions to the standard python 2.3+ datetime module",
author = "Gustavo Niemeyer",
author_email = "niemeyer@conectiva.com",
@@ -21,7 +21,7 @@ setup(name="python-dateutil",
The dateutil module provides powerful extensions to the standard
datetime module, available in Python 2.3+.
""",
- packages = ["dateutil"],
+ packages = ["dateutil", "dateutil.zoneinfo"],
data_files = [(PYTHONLIB+"/dateutil/zoneinfo",
glob.glob("dateutil/zoneinfo/zoneinfo*.tar.*"))],
)