summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorniemeyer <>2003-09-28 01:20:02 +0000
committerniemeyer <>2003-09-28 01:20:02 +0000
commit68ae2757ae15c84bf947d47a82a314b3b975bc9b (patch)
treeb871732d4f8d7f8c5d7acfe649d8827c53b0a5d2 /setup.py
downloaddateutil-68ae2757ae15c84bf947d47a82a314b3b975bc9b.tar.gz
Importing development code into trunk.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..61c4eab
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,17 @@
+#!/usr/bin/python
+from distutils.core import setup
+
+setup(name="dateutil",
+ version = "0.1",
+ description = "Extensions to the standard python 2.3+ datetime module",
+ author = "Gustavo Niemeyer",
+ author_email = "niemeyer@conectiva.com",
+ url = "https://moin.conectiva.com.br/DateUtil",
+ license = "PSF License",
+ long_description =
+"""\
+The dateutil module provides powerful extensions to the standard
+datetime module, available in Python 2.3+.
+""",
+ packages = ["dateutil"],
+ )