summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 5 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index a83903f..c195e78 100755
--- a/setup.py
+++ b/setup.py
@@ -29,7 +29,9 @@ The dateutil module provides powerful extensions to the
datetime module available in the Python standard library.
""",
packages = ["dateutil", "dateutil.zoneinfo"],
- package_data={"": ["*.tar.gz"]},
- include_package_data=True,
- zip_safe=False,
+ package_data = {"": ["*.tar.gz"]},
+ include_package_data = True,
+ zip_safe = False,
+ requires = ["six"],
+ install_requires = ["six"], # XXX fix when packaging is sane again
)