summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorrichard <devnull@localhost>2004-07-14 01:31:57 +0000
committerrichard <devnull@localhost>2004-07-14 01:31:57 +0000
commitdb08de6c4542a6599804de717c32821420be5123 (patch)
tree7f7d702085fe7c279d6787ac8907892cc61b1602 /setup.py
parentdadf1f4b186a35f655cb5cb8e487312589796bbc (diff)
downloaddecorator-db08de6c4542a6599804de717c32821420be5123.tar.gz
*** empty log message ***
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 7 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 8b84fd8..37e6d85 100644
--- a/setup.py
+++ b/setup.py
@@ -8,15 +8,15 @@ from distutils.core import setup
from webunit import __version__
setup(
name = "pypi",
- version = '2004-06-21',
+ version = '2004-06-23',
description =
"PyPI is the Python Package Index at http://www.python.org/pypi",
- long_description = '''This release, courtesy of Christopher Arndt, includes:
-- when displaying a package and no version is given, try to determine
- the latest release (bug #958515)
-- better error handling in display action
-- fixed page titles for search_form and forgotten_password_form
-- fixed typo in store.py which prevented indexes being created
+ long_description = '''This release includes:
+- fixed the display of latest release (bug 977432)
+
+ http://www.python.org/pypi?:action=display&name=roundup
+
+ (no version spec) gives the latest release info
''',
author = "Richard Jones",
author_email = "richard@mechanicalcat.net",