summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
author?ric Araujo <merwok@netwok.org>2012-05-12 14:49:09 -0400
committer?ric Araujo <merwok@netwok.org>2012-05-12 14:49:09 -0400
commita0d43112eb39beebc438f75601b5fcc7e246cf56 (patch)
tree0b948ea584429938b940c15b17e4aa8a1543b792
parent6076dd84aaa4d4313be65a171331c91bd9412019 (diff)
downloaddisutils2-a0d43112eb39beebc438f75601b5fcc7e246cf56.tar.gz
Fix incorrect docstring
-rw-r--r--distutils2/install.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/distutils2/install.py b/distutils2/install.py
index 20bcacf..24fa568 100644
--- a/distutils2/install.py
+++ b/distutils2/install.py
@@ -110,7 +110,9 @@ def _install_dist(dist, path):
def install_local_project(path):
- """Install a distribution from a source directory.
+ """Install a distribution from a source directory or archive.
+
+ If *path* is an archive, it will be unarchived first.
If the source directory contains a setup.py install using distutils1.
If a setup.cfg is found, install using the install_dist command.