summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorBob Halley <halley@dnspython.org>2020-07-04 10:24:29 -0700
committerBob Halley <halley@dnspython.org>2020-07-04 10:24:29 -0700
commit14b23afbfd64da1ea35212e43e9c2acc3ac0805c (patch)
treeb5409c9b915b923eb1f66c75a3c822daff5503d6 /Makefile
parentc4295c09ba033740cd665bbe44eaf2f4f8dca47a (diff)
downloaddnspython-14b23afbfd64da1ea35212e43e9c2acc3ac0805c.tar.gz
add kit rule
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index b610657..4b0e80f 100644
--- a/Makefile
+++ b/Makefile
@@ -65,3 +65,7 @@ pocov:
poetry run coverage run -m pytest
poetry run coverage html --include 'dns*'
poetry run coverage report --include 'dns*'
+
+pokit:
+ po run python setup.py sdist --formats=zip bdist_wheel
+