summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorBob Halley <halley@dnspython.org>2021-10-26 12:23:42 -0700
committerBob Halley <halley@dnspython.org>2021-10-26 12:23:42 -0700
commitfce5b4d6ae31a93a5d54d600bfe6ffe5ab7b4409 (patch)
tree2ef8388d9d736bfc514d092a4648c6e21c5103d2 /Makefile
parentef9826268ee9b2112fe0f8f26eb90496de5d4158 (diff)
downloaddnspython-fce5b4d6ae31a93a5d54d600bfe6ffe5ab7b4409.tar.gz
poetry style kitting
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 2e120ae..76e7028 100644
--- a/Makefile
+++ b/Makefile
@@ -69,6 +69,11 @@ pocov:
poetry run coverage html --include 'dns*'
poetry run coverage report --include 'dns*'
-pokit:
+oldpokit:
po run python setup.py sdist --formats=zip bdist_wheel
+pokit:
+ po build
+
+findjunk:
+ find dns -type f | egrep -v '.*\.py' | egrep -v 'py\.typed'