summaryrefslogtreecommitdiff
path: root/sandbox/aahz/OO/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sandbox/aahz/OO/Makefile')
-rw-r--r--sandbox/aahz/OO/Makefile27
1 files changed, 0 insertions, 27 deletions
diff --git a/sandbox/aahz/OO/Makefile b/sandbox/aahz/OO/Makefile
deleted file mode 100644
index 57b826b59..000000000
--- a/sandbox/aahz/OO/Makefile
+++ /dev/null
@@ -1,27 +0,0 @@
-export PYTHON=python
-export PYTHONPATH=$(HOME)/src/Lib-Python
-MAIN=$(HOME)/write/effective/book
-
-CHAPTER=Way
-CHAPTER=Control
-CHAPTER=Objects
-CHAPTER=Data
-
-SRCDIR=$(MAIN)/tmp/$(CHAPTER)
-SRCDIR=$(MAIN)/Chapters/$(CHAPTER)
-SRC=$(SRCDIR)/$(CHAPTER)
-
-DESTDIR=$(MAIN)/Output/$(CHAPTER)
-DESTDIR=$(MAIN)/Output/upload
-DEST=$(DESTDIR)/$(CHAPTER).sxw
-
-#DEST=$(MAIN)/Output/foo.xml
-
-GRAPH_TYPE=pdf
-GRAPH_TYPE=eps
-
-test:
- #$(PYTHON) force_mkdir.py $(DESTDIR)
- $(PYTHON) graphics_output.py $(GRAPH_TYPE) $(SRCDIR) $(DESTDIR)
- $(PYTHON) open_office.py $(SRC) $(DEST)
- #$(PYTHON) publish.py $(SRC) > $(DEST)