summaryrefslogtreecommitdiff
path: root/sandbox/bbum/DocArticle/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'sandbox/bbum/DocArticle/setup.py')
-rwxr-xr-xsandbox/bbum/DocArticle/setup.py18
1 files changed, 0 insertions, 18 deletions
diff --git a/sandbox/bbum/DocArticle/setup.py b/sandbox/bbum/DocArticle/setup.py
deleted file mode 100755
index 8557e4554..000000000
--- a/sandbox/bbum/DocArticle/setup.py
+++ /dev/null
@@ -1,18 +0,0 @@
-#!/usr/bin/env python
-
-# Author: Bill Bumgarner
-# Contact: bbum@codefab.com
-# Copyright: 2002 - Bill Bumgarner - All Rights Reserved
-# License: The MIT License -- see LICENSE.txt
-
-from distutils.core import setup
-
-setup(name = "DocArticle",
- version = "0.1",
- description = "Turn reStructuredText source into O'Reilly DevCenter compatible HTML.",
- author = "Bill Bumgarner",
- url = "mailto:bbum@codefab.com",
- author_email = "bbum@codefab.com",
- packages = ['DocArticle'],
- scripts = ['docarticle.py']
- )