summaryrefslogtreecommitdiff
path: root/sandbox/paultremblay/docutils_nest/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'sandbox/paultremblay/docutils_nest/setup.py')
-rw-r--r--sandbox/paultremblay/docutils_nest/setup.py28
1 files changed, 0 insertions, 28 deletions
diff --git a/sandbox/paultremblay/docutils_nest/setup.py b/sandbox/paultremblay/docutils_nest/setup.py
deleted file mode 100644
index 88c123e55..000000000
--- a/sandbox/paultremblay/docutils_nest/setup.py
+++ /dev/null
@@ -1,28 +0,0 @@
-#!/usr/bin/env python
-
-import os, sys
-from distutils.core import setup
-
-
-# get the location for the data
-var_file_exists = os.path.isfile('var_file')
-if not var_file_exists:
- sys.stderr.write('Please run python configure.py first\n')
- sys.exit(1)
-read_obj = open('var_file', 'r')
-lines = read_obj.readlines()
-target = lines[0]
-data_location = os.path.join(target, '.docutils_nest')
-read_obj.close()
-
-
-setup(name="docutils_nest",
- version=".1",
- description="Add nested inline markup to an rst file.",
- author="Paul Tremblay",
- author_email="phthenry@earthlink.net",
- packages=['docutils_nest'],
- data_files = [(data_location, ["data/configure.xml"])],
- scripts=["scripts/docutils-nest-xml.py"],
- )
-