summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
authorBrian Warner <warner@lothar.com>2016-11-16 15:48:25 -0800
committerBrian Warner <warner@lothar.com>2016-11-16 15:48:25 -0800
commitb5f990fdf8b8b81675f926e2fa6dc4f2782615dd (patch)
tree5a07d54ac28efc889b5fd4a5453b632398be5ad1 /tox.ini
parentb3994ac8ea9e1e7b3b3c59b4f647dc3ca3b1e765 (diff)
downloadecdsa-b5f990fdf8b8b81675f926e2fa6dc4f2782615dd.tar.gz
add pyflakes job, make tree mostly pyflakes-clean
The remaining error is in six.py, which will go away soon.
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini4
1 files changed, 4 insertions, 0 deletions
diff --git a/tox.ini b/tox.ini
index a91eb40..0e3cea2 100644
--- a/tox.ini
+++ b/tox.ini
@@ -15,3 +15,7 @@ commands = coverage run -m pytest {posargs:src/ecdsa}
[testenv:speed]
commands = {envpython} speed.py
+
+[testenv:codechecks]
+deps = pyflakes
+commands = pyflakes setup.py speed.py src