summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ca1fedb..76b157d 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,7 @@
#!/usr/bin/env python
+from io import open
+
# Using setuptools rather than distutils to get the `develop` command
from setuptools import setup
@@ -8,7 +10,7 @@ NAME = 'feedgenerator'
PACKAGES = ['feedgenerator', 'feedgenerator.django',
'feedgenerator.django.utils']
DESCRIPTION = 'Standalone version of django.utils.feedgenerator'
-LONG_DESCRIPTION = open('README.rst').read()
+LONG_DESCRIPTION = open('README.rst', encoding='UTF-8').read()
URL = "https://github.com/getpelican/feedgenerator"