summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2014-09-25 15:01:50 +1200
committerRobert Collins <robertc@robertcollins.net>2014-09-25 15:01:50 +1200
commitf61bdd267c9f4a039bad10249e8ae618b29a515e (patch)
tree40f4b9793826d603b090483d4abbbd7eefb39ba3 /Makefile
parent9f9d89ce718463b24cd3910b9a99efb60b3c9e1b (diff)
downloadfixtures-f61bdd267c9f4a039bad10249e8ae618b29a515e.tar.gz
Migrate to git and pbr.
No functional changes.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 5 insertions, 7 deletions
diff --git a/Makefile b/Makefile
index 7f8fafc..730fbe6 100644
--- a/Makefile
+++ b/Makefile
@@ -1,19 +1,17 @@
-PYTHONPATH:=$(shell pwd)/lib:${PYTHONPATH}
PYTHON ?= python
all: check
check:
- PYTHONPATH=$(PYTHONPATH) $(PYTHON) -m testtools.run \
- fixtures.test_suite
+ $(PYTHON) -m testtools.run fixtures.test_suite
clean:
find . -name '*.pyc' -print0 | xargs -0 rm -f
-TAGS: lib/fixtures/*.py lib/fixtures/tests/*.py
- ctags -e -R lib/fixtures/
+TAGS: fixtures/*.py fixtures/tests/*.py
+ ctags -e -R fixtures/
-tags: lib/fixtures/*.py lib/fixtures/tests/*.py
- ctags -R lib/fixtures/
+tags: fixtures/*.py fixtures/tests/*.py
+ ctags -R fixtures/
.PHONY: all check clean