summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gr?nholm <alex.gronholm@nextday.fi>2014-09-08 06:46:34 +0300
committerAlex Gr?nholm <alex.gronholm@nextday.fi>2014-09-08 06:46:34 +0300
commit4f7ceedb8a7742e52b0436a4160c7c44665a2597 (patch)
tree4d5d0127c7d679eb3659ca4c445b0d4b19116ebc /setup.py
parent95052b804c58e2aa0dbb307c33ff06eb49440337 (diff)
downloadfutures-4f7ceedb8a7742e52b0436a4160c7c44665a2597.tar.gz
Added the set_exception_info() and exception_info() methods to Future which provide the missing traceback information on Python 2.x2.2.0
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 79be06c..2961f2a 100755
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ except ImportError:
from distutils.core import setup
setup(name='futures',
- version='2.1.6',
+ version='2.2.0',
description='Backport of the concurrent.futures package from Python 3.2',
author='Brian Quinlan',
author_email='brian@sweetapp.com',