summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docs/index.rst5
-rwxr-xr-xpython2/setup.py2
2 files changed, 3 insertions, 4 deletions
diff --git a/docs/index.rst b/docs/index.rst
index cb51ae9..4425284 100644
--- a/docs/index.rst
+++ b/docs/index.rst
@@ -2,7 +2,7 @@
===========================================
.. module:: futures
- :synopsis: Execute computations asynchronously using threads or (experimentally) processes.
+ :synopsis: Execute computations asynchronously using threads or processes.
The :mod:`futures` module provides a high-level interface for asynchronously
executing functions and methods.
@@ -17,8 +17,7 @@ Executor Objects
:class:`Executor` is an abstract class that provides methods to execute calls
asynchronously. It should not be used directly, but through its two
-subclasses: :class:`ThreadPoolExecutor` and (experimental)
-:class:`ProcessPoolExecutor`.
+subclasses: :class:`ThreadPoolExecutor` and :class:`ProcessPoolExecutor`.
.. method:: Executor.run_to_futures(calls, timeout=None, return_when=ALL_COMPLETED)
diff --git a/python2/setup.py b/python2/setup.py
index 378470f..897dc86 100755
--- a/python2/setup.py
+++ b/python2/setup.py
@@ -4,7 +4,7 @@ from distutils.core import setup
setup(name='futures',
version='1.0',
- description='Java-style futures implementation in Python',
+ description='Java-style futures implementation in Python 2.x',
author='Brian Quinlan',
author_email='brian@sweetapp.com',
url='http://code.google.com/p/pythonfutures',