summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2014-11-14 11:29:18 +0100
committerSebastian Thiel <byronimo@gmail.com>2014-11-14 11:29:18 +0100
commitb9d189d35073cc80ddbfa61269c65785264880f3 (patch)
tree84f343351d0c2b87d307f91bf66f8c4ce4d25e00 /setup.py
parent6f71b8a90250ed03f2e7de2e61d22e84c0fbb2ff (diff)
downloadgitdb-b9d189d35073cc80ddbfa61269c65785264880f3.tar.gz
Added requirements.txt for pip, and optimized test-suite performance on travis.
With a bit of luck, this one will just work now.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e01c6b4..dc142c5 100755
--- a/setup.py
+++ b/setup.py
@@ -89,7 +89,7 @@ setup(cmdclass={'build_ext':build_ext_nofail},
license = "BSD License",
zip_safe=False,
requires=('smmap (>=0.8.3)', ),
- install_requires=('smmap >= 0.8.0'),
+ install_requires=('smmap >= 0.8.3'),
long_description = """GitDB is a pure-Python git object database""",
# See https://pypi.python.org/pypi?%3Aaction=list_classifiers
classifiers=[