summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2011-06-10 22:07:37 +0200
committerSebastian Thiel <byronimo@gmail.com>2011-06-10 22:09:05 +0200
commitcb4059bccea6d01e41d63c66fda502823a35220f (patch)
tree06e549a95fda8db67e74763d8329ec3554784b84 /setup.py
parent34f01396b913220fe5b19e1f8e33f2d3f4ec2ce5 (diff)
downloadgitdb-cb4059bccea6d01e41d63c66fda502823a35220f.tar.gz
Bumped version info to 0.5.3
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 3c66174..8607397 100755
--- a/setup.py
+++ b/setup.py
@@ -69,7 +69,7 @@ if setuptools_build_py_module:
setup(cmdclass={'build_ext':build_ext_nofail},
name = "gitdb",
- version = "0.5.2",
+ version = "0.5.3",
description = "Git Object Database",
author = "Sebastian Thiel",
author_email = "byronimo@gmail.com",
@@ -80,7 +80,7 @@ setup(cmdclass={'build_ext':build_ext_nofail},
ext_modules=[Extension('gitdb._perf', ['gitdb/_fun.c', 'gitdb/_delta_apply.c'], include_dirs=['gitdb'])],
license = "BSD License",
zip_safe=False,
- requires=('async (>=0.6.1)',),
- install_requires='async >= 0.6.1',
+ requires=('async (>=0.6.1)', 'smmap (>=0.8.0)'),
+ install_requires=('async >= 0.6.1', 'smmap >= 0.8.0'),
long_description = """GitDB is a pure-Python git object database"""
)