summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2015-01-06 17:02:35 +0100
committerSebastian Thiel <byronimo@gmail.com>2015-01-06 17:02:35 +0100
commitfdc1d68b01f0d5dd601cdcc29df0eee19787d7c9 (patch)
treee2a950d95009cfd94e79fb59358d4ba0a575a221 /setup.py
parentb1c9d3eb5b13f2feecb242701f5b4842184f6234 (diff)
downloadgitdb-fdc1d68b01f0d5dd601cdcc29df0eee19787d7c9.tar.gz
Fixed python 3 compatibility issue that only showed on windows0.6.2
And bumped version to 0.6.2
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 6c67dc6..12c936a 100755
--- a/setup.py
+++ b/setup.py
@@ -77,7 +77,7 @@ if setuptools_build_py_module:
__author__ = "Sebastian Thiel"
__contact__ = "byronimo@gmail.com"
__homepage__ = "https://github.com/gitpython-developers/gitdb"
-version_info = (0, 6, 1)
+version_info = (0, 6, 2)
__version__ = '.'.join(str(i) for i in version_info)
setup(cmdclass={'build_ext': build_ext_nofail},
@@ -92,8 +92,8 @@ setup(cmdclass={'build_ext': build_ext_nofail},
ext_modules=[Extension('gitdb._perf', ['gitdb/_fun.c', 'gitdb/_delta_apply.c'], include_dirs=['gitdb'])],
license = "BSD License",
zip_safe=False,
- requires=('smmap (>=0.8.3)', ),
- install_requires=('smmap >= 0.8.3'),
+ requires=('smmap (>=0.8.5)', ),
+ install_requires=('smmap >= 0.8.5'),
long_description = """GitDB is a pure-Python git object database""",
# See https://pypi.python.org/pypi?%3Aaction=list_classifiers
classifiers=[