summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason Madden <jamadden@gmail.com>2023-01-26 12:03:59 -0600
committerJason Madden <jamadden@gmail.com>2023-01-26 12:10:39 -0600
commit2473e836f7e0f02dd3e7576300dc34c0a10c9d8a (patch)
treea06de6515ce0c976eeb99493fd0c85368d0f37dd /setup.py
parent70eb8f64747e42446c125b34a0d7cc9fc1183eac (diff)
downloadgreenlet-2473e836f7e0f02dd3e7576300dc34c0a10c9d8a.tar.gz
Stop trying to use faulthandler because all releases have been yanked from PyPI.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f1931fd..af6781d 100755
--- a/setup.py
+++ b/setup.py
@@ -226,7 +226,8 @@ setup(
],
'test': [
'objgraph',
- 'faulthandler; python_version == "2.7" and platform_python_implementation == "CPython"',
+ # Sigh, all releases of this were yanked from PyPI.
+ #'faulthandler; python_version == "2.7" and platform_python_implementation == "CPython"',
'psutil',
],
},