summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason Madden <jamadden@gmail.com>2020-11-12 15:08:01 -0600
committerJason Madden <jamadden@gmail.com>2020-11-12 15:08:01 -0600
commit7ebdf9bb977fea271517c2754d54405ef68fce93 (patch)
treedde17e3af9572a73bd5bdc7dfd5c9549490cb13d /setup.py
parentf1b7da04054a9826386be74b2958759c0b89cd82 (diff)
downloadgreenlet-7ebdf9bb977fea271517c2754d54405ef68fce93.tar.gz
Minor cleanup after merge of #208
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py11
1 files changed, 7 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 9500673..a1671c7 100755
--- a/setup.py
+++ b/setup.py
@@ -71,10 +71,13 @@ else:
] + _find_platform_headers()
),
# Test extensions.
- # XXX: We used to try hard to not include these in built
- # distributions. That's really not important, at least not once we have a clean
- # layout with the test directory nested inside a greenlet directory.
- # See https://github.com/python-greenlet/greenlet/issues/184 and 189
+ #
+ # We used to try hard to not include these in built
+ # distributions, because we only distributed ``greenlet.so``.
+ # That's really not important, now we have a clean layout with
+ # the test directory nested inside a greenlet directory. See
+ # https://github.com/python-greenlet/greenlet/issues/184 and
+ # 189
Extension(
name='greenlet.tests._test_extension',
sources=[GREENLET_TEST_DIR + '_test_extension.c'],