summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo van Kemenade <hugovk@users.noreply.github.com>2020-10-02 20:45:51 +0300
committerHugo van Kemenade <hugovk@users.noreply.github.com>2020-10-02 21:15:32 +0300
commit9a1de2a1e185f5508191b0153571d29aa8195ea0 (patch)
tree3df50b4023609c5761ea025656f1178b40d2342b /setup.py
parentde1441d8efcde90dc3b6cb850a8c38e39c14479c (diff)
downloadgreenlet-9a1de2a1e185f5508191b0153571d29aa8195ea0.tar.gz
Remove redundant code for Python 2.4-2.6 and 3.0-3.3
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 0 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 77d7978..1fb295d 100755
--- a/setup.py
+++ b/setup.py
@@ -27,9 +27,6 @@ if ((sys.platform == "openbsd4" and os.uname()[-1] == "i386")
def readfile(filename):
- # The with statement is from Python 2.6, meaning we definitely no longer
- # support 2.4 or 2.5. I strongly suspect that's not a problem; we'll be dropping
- # our claim to support them very soon anyway.
with open(filename, 'r') as f:
return f.read()