summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason Madden <jamadden@gmail.com>2021-10-28 17:10:46 -0500
committerJason Madden <jamadden@gmail.com>2021-10-28 17:10:46 -0500
commitd10b3f255137b965f8e64f5524bb9f4f92323e70 (patch)
treedb39ab52c2fbe19729a03e5420e49efa002218ad /setup.py
parentcc724c8af2a1750e9087ef6ca54dbc560a542859 (diff)
downloadgreenlet-d10b3f255137b965f8e64f5524bb9f4f92323e70.tar.gz
One more try with /EHa.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c96dd09..b4c838f 100755
--- a/setup.py
+++ b/setup.py
@@ -52,7 +52,7 @@ elif sys.platform == 'win32':
# /EHsc is suggested, as /EHa isn't supposed to be linked to other things not built
# with it.
# See https://docs.microsoft.com/en-us/cpp/build/reference/eh-exception-handling-model?view=msvc-160
- handler = "/EHsc"
+ handler = "/EHa"
cpp_compile_args.append(handler)
def readfile(filename):