summaryrefslogtreecommitdiff
path: root/scripts
diff options
context:
space:
mode:
authorr-richmond <rrichmond.gh@gmail.com>2020-07-12 21:06:56 -0700
committerr-richmond <rrichmond.gh@gmail.com>2020-07-12 21:06:56 -0700
commit8a8e5b3b7986dc1479386b994cdbd03744fb1f51 (patch)
tree63eb6533283ec6b91e16aad96df0f990a2d83a66 /scripts
parente2ec04ce43e423dfc1aff88ce95b372620b9560a (diff)
downloadisort-8a8e5b3b7986dc1479386b994cdbd03744fb1f51.tar.gz
default headers for examples
Diffstat (limited to 'scripts')
-rwxr-xr-xscripts/build_config_option_docs.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/scripts/build_config_option_docs.py b/scripts/build_config_option_docs.py
index 54db3491..a70ca755 100755
--- a/scripts/build_config_option_docs.py
+++ b/scripts/build_config_option_docs.py
@@ -43,6 +43,7 @@ class Example:
### Example `.isort.cfg`
```
+ [settings]
{cfg}
```
"""
@@ -59,6 +60,7 @@ class Example:
### Example `pyproject.toml`
```
+ [tool.isort]
{pyproject_toml}
```
"""
@@ -98,11 +100,9 @@ example_mapping: Dict[str, Example]
example_mapping = {
"known_other": Example(
cfg="""
- [settings]
sections=FUTURE,STDLIB,THIRDPARTY,AIRFLOW,FIRSTPARTY,LOCALFOLDER
known_airflow=airflow""",
pyproject_toml="""
- [tool.isort]
sections = ['FUTURE', 'STDLIB', 'THIRDPARTY', 'AIRFLOW', 'FIRSTPARTY', 'LOCALFOLDER']
known_airflow = ['airflow']""",
),