summaryrefslogtreecommitdiff
path: root/scripts
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2021-06-20 22:54:14 -0700
committerTimothy Crosley <timothy.crosley@gmail.com>2021-06-20 22:54:14 -0700
commitcd2e7636affca6bd7a3856cb6ed23b4f33eaac9f (patch)
tree6ed32f7516a7679b7f96b5b143ba7dbe0ad26807 /scripts
parent4cb72fa93fdcd78df00687de7cd91428ab0fdc93 (diff)
downloadisort-cd2e7636affca6bd7a3856cb6ed23b4f33eaac9f.tar.gz
Migrate mypy from setuf.cfg -> pyproject.toml. Starting running against tests in CI
Diffstat (limited to 'scripts')
-rwxr-xr-xscripts/lint.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/lint.sh b/scripts/lint.sh
index 9af835d0..6db1f8f7 100755
--- a/scripts/lint.sh
+++ b/scripts/lint.sh
@@ -2,7 +2,7 @@
set -euxo pipefail
poetry run cruft check
-poetry run mypy -p isort
+poetry run mypy -p isort -p tests
poetry run black --target-version py36 --check .
poetry run isort --profile hug --check --diff isort/ tests/
poetry run isort --profile hug --check --diff example_*/