summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--isort/__init__.py2
-rwxr-xr-xsetup.py4
2 files changed, 3 insertions, 3 deletions
diff --git a/isort/__init__.py b/isort/__init__.py
index 082fe5bf..b6ce8d38 100644
--- a/isort/__init__.py
+++ b/isort/__init__.py
@@ -25,4 +25,4 @@ from __future__ import absolute_import, division, print_function, unicode_litera
from . import settings
from .isort import SortImports
-__version__ = "1.2.5"
+__version__ = "1.3.0"
diff --git a/setup.py b/setup.py
index ecd6c4dc..d0b5a6f0 100755
--- a/setup.py
+++ b/setup.py
@@ -3,12 +3,12 @@
from setuptools import setup
setup(name='isort',
- version='1.2.5',
+ version='1.3.0',
description='A Python utility / library to sort Python imports.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/isort',
- download_url='https://github.com/timothycrosley/isort/archive/1.2.5.tar.gz',
+ download_url='https://github.com/timothycrosley/isort/archive/1.3.0.tar.gz',
license="MIT",
scripts=['scripts/isort'],
packages=['isort'],