summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAsk Solem <ask@celeryproject.org>2016-07-01 14:40:38 -0700
committerAsk Solem <ask@celeryproject.org>2016-07-01 14:40:38 -0700
commit6b5735825c24553cf15dfe82794fceb97d596a35 (patch)
tree6a563f657d7a9b774aa1d4c888886cc0ffc4896b /Makefile
parent4997ccc1c9fb742fca80387e628e08107fd1a644 (diff)
downloadkombu-6b5735825c24553cf15dfe82794fceb97d596a35.tar.gz
Enable all flake8 rules
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 18e1a4b5..28ac2a4e 100644
--- a/Makefile
+++ b/Makefile
@@ -81,7 +81,7 @@ configcheck:
(cd "$(SPHINX_DIR)"; $(MAKE) configcheck)
flakecheck:
- $(FLAKE8) "$(PROJ)"
+ $(FLAKE8) --ignore=X999 "$(PROJ)"
flakediag:
-$(MAKE) flakecheck