summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--appveyor.yml2
-rw-r--r--setup.py4
2 files changed, 3 insertions, 3 deletions
diff --git a/appveyor.yml b/appveyor.yml
index 4817dac..5788896 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -1,6 +1,6 @@
version: 1.0.{build}
environment:
- APPVEYOR: TRUE
+ TESTING_ON_AV: 1
matrix:
- TOXENV: py27
- TOXENV: py35
diff --git a/setup.py b/setup.py
index 6a9b873..fe3a165 100644
--- a/setup.py
+++ b/setup.py
@@ -21,8 +21,8 @@ def missing_files():
FILES = ('cat.exe', 'echo.exe', 'tee.exe', 'false.exe', 'true.exe',
'sleep.exe', 'touch.exe')
- print('APPVEYOR: %s' % os.environ.get('APPVEYOR'))
- if os.environ.get('APPVEYOR', 'FALSE') != 'TRUE':
+ print('TESTING_ON_AV: %s' % os.environ.get('TESTING_ON_AV'))
+ if 'TESTING_ON_AV' in os.environ:
FILES = ('libiconv2.dll', 'libintl3.dll') + FILES
missing = []