summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7320a01..f128331 100644
--- a/setup.py
+++ b/setup.py
@@ -21,6 +21,7 @@ def missing_files():
FILES = ('cat.exe', 'echo.exe', 'tee.exe', 'false.exe', 'true.exe',
'sleep.exe', 'touch.exe')
+ print('APPVEYOR: %s' % os.environ.get('APPVEYOR'))
if os.environ.get('APPVEYOR', 'False') != 'True':
FILES = ('libiconv2.dll', 'libintl3.dll') + FILES