summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f128331..6a9b873 100644
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,7 @@ def missing_files():
FILES = ('cat.exe', 'echo.exe', 'tee.exe', 'false.exe', 'true.exe',
'sleep.exe', 'touch.exe')
print('APPVEYOR: %s' % os.environ.get('APPVEYOR'))
- if os.environ.get('APPVEYOR', 'False') != 'True':
+ if os.environ.get('APPVEYOR', 'FALSE') != 'TRUE':
FILES = ('libiconv2.dll', 'libintl3.dll') + FILES
missing = []