summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVinay Sajip <vinay_sajip@yahoo.co.uk>2019-06-07 21:37:18 +0100
committerVinay Sajip <vinay_sajip@yahoo.co.uk>2019-06-07 21:37:18 +0100
commit83103f2d537a67557257c7506b02cc90dcc626f9 (patch)
treeb64da995fc7752d276c1ed298c8ab3d44718ae38
parentee496a398847117777c78e19fc6fd2280f20be61 (diff)
downloadlogutils-83103f2d537a67557257c7506b02cc90dcc626f9.tar.gz
Updated test configuration again.
-rw-r--r--appveyor.yml2
-rw-r--r--setup.py4
2 files changed, 3 insertions, 3 deletions
diff --git a/appveyor.yml b/appveyor.yml
index 4817dac..5788896 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -1,6 +1,6 @@
version: 1.0.{build}
environment:
- APPVEYOR: TRUE
+ TESTING_ON_AV: 1
matrix:
- TOXENV: py27
- TOXENV: py35
diff --git a/setup.py b/setup.py
index 6a9b873..fe3a165 100644
--- a/setup.py
+++ b/setup.py
@@ -21,8 +21,8 @@ def missing_files():
FILES = ('cat.exe', 'echo.exe', 'tee.exe', 'false.exe', 'true.exe',
'sleep.exe', 'touch.exe')
- print('APPVEYOR: %s' % os.environ.get('APPVEYOR'))
- if os.environ.get('APPVEYOR', 'FALSE') != 'TRUE':
+ print('TESTING_ON_AV: %s' % os.environ.get('TESTING_ON_AV'))
+ if 'TESTING_ON_AV' in os.environ:
FILES = ('libiconv2.dll', 'libintl3.dll') + FILES
missing = []