summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVinay Sajip <vinay_sajip@yahoo.co.uk>2019-06-07 21:28:37 +0100
committerVinay Sajip <vinay_sajip@yahoo.co.uk>2019-06-07 21:28:37 +0100
commitc3f301e20339c26fac66ab298c142b410f13bf51 (patch)
tree49c7ba58f249c381eff402f3a85721cbb23cd196
parent1a41e48513acf4c27cc856196ea8f27950941e55 (diff)
downloadlogutils-c3f301e20339c26fac66ab298c142b410f13bf51.tar.gz
Updated environment check.
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 86156ed..7320a01 100644
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,7 @@ def missing_files():
FILES = ('cat.exe', 'echo.exe', 'tee.exe', 'false.exe', 'true.exe',
'sleep.exe', 'touch.exe')
- if 'APPVEYOR' not in os.environ:
+ if os.environ.get('APPVEYOR', 'False') != 'True':
FILES = ('libiconv2.dll', 'libintl3.dll') + FILES
missing = []