summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorVinay Sajip <vinay_sajip@yahoo.co.uk>2019-06-07 21:34:33 +0100
committerVinay Sajip <vinay_sajip@yahoo.co.uk>2019-06-07 21:34:33 +0100
commitee496a398847117777c78e19fc6fd2280f20be61 (patch)
tree1eb48515728e551da4efbf306815341dcd8cd996 /setup.py
parenta41c199c767bae247dee9270c9d056d795aa4058 (diff)
downloadlogutils-ee496a398847117777c78e19fc6fd2280f20be61.tar.gz
Updated test configuration.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f128331..6a9b873 100644
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,7 @@ def missing_files():
FILES = ('cat.exe', 'echo.exe', 'tee.exe', 'false.exe', 'true.exe',
'sleep.exe', 'touch.exe')
print('APPVEYOR: %s' % os.environ.get('APPVEYOR'))
- if os.environ.get('APPVEYOR', 'False') != 'True':
+ if os.environ.get('APPVEYOR', 'FALSE') != 'TRUE':
FILES = ('libiconv2.dll', 'libintl3.dll') + FILES
missing = []