summaryrefslogtreecommitdiff
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
authorCraig Rodrigues <rodrigc@FreeBSD.org>2015-11-17 20:43:13 -0800
committerMatěj Cepl <mcepl@cepl.eu>2015-11-18 17:32:41 +0100
commit84bf9d69f3ca925c52d9ac5c8004c8a0e5d2f3bc (patch)
treebb2699c05a7cfe8c369df51bea4af310bd606550 /.gitlab-ci.yml
parent8dacd501c869213069477331008e9f543132d952 (diff)
downloadm2crypto-84bf9d69f3ca925c52d9ac5c8004c8a0e5d2f3bc.tar.gz
Fix apt-get command
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml26
1 files changed, 2 insertions, 24 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 8d25f73..0cec19f 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -2,28 +2,6 @@ image: python:2.7
test:
script:
- - apt-get -y swig libssl-dev libssl1.0.0
+ - apt-get update -q -y
+ - apt-get install -y swig libssl-dev libssl1.0.0
- python setup.py test
-
-# language: python
-#
-# addons:
-# apt:
-# packages:
-# - swig
-# - libssl-dev
-# - libssl1.0.0
-#
-# sudo: false
-#
-# python:
-# - 2.6
-# - 2.7
-#
-# before_script:
-# - '[ "${TRAVIS_PYTHON_VERSION}" = "2.6" ] && pip install --use-mirrors unittest2 || /bin/true'
-#
-# install:
-# - python setup.py install
-#
-# script: python setup.py test