summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2015-10-13 16:21:44 +0200
committerMatěj Cepl <mcepl@cepl.eu>2015-10-13 16:21:44 +0200
commit9ba80fbe7122a29fb1a20f3e53ba62d37f376fb7 (patch)
tree05a30afe9faeb521df7eca914315882a0855ed8c
parent32358d700f420550c06489ac6f3e46eb01721997 (diff)
downloadm2crypto-0.22.4.tar.gz
New release.0.22.4
Changed maintainer and URL.
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 807d1b0..aa31cca 100644
--- a/setup.py
+++ b/setup.py
@@ -119,7 +119,7 @@ m2crypto = Extension(name='M2Crypto.__m2crypto',
)
setup(name='M2Crypto',
- version='0.21.1',
+ version='0.22.4',
description='M2Crypto: A Python crypto and SSL toolkit',
long_description='''\
M2Crypto is the most complete Python wrapper for OpenSSL featuring RSA, DSA,
@@ -133,9 +133,9 @@ used to provide SSL for Twisted.''',
platforms=['any'],
author='Ng Pheng Siong',
author_email='ngps at sandbox rulemaker net',
- maintainer='Heikki Toivonen',
- maintainer_email='heikki@osafoundation.org',
- url='http://chandlerproject.org/Projects/MeTooCrypto',
+ maintainer='Matej Cepl',
+ maintainer_email='mcepl@cepl.eu',
+ url='https://gitlab.com/m2crypto/m2crypto',
packages=['M2Crypto', 'M2Crypto.SSL', 'M2Crypto.PGP'],
classifiers=[
'Development Status :: 5 - Production/Stable',
@@ -148,7 +148,7 @@ used to provide SSL for Twisted.''',
],
ext_modules=[m2crypto],
- test_suite='tests.alltests.suite',
+ test_suite='unittest.collector',
install_requires=requires_list,
cmdclass={'build_ext': _M2CryptoBuildExt}
)