summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2021-07-23 11:35:24 +0200
committerMatěj Cepl <mcepl@cepl.eu>2021-07-23 11:35:24 +0200
commit4a3a09af8165c446a731c50eeef0186c1f002cbf (patch)
treecee5471092e90e00ceaf8652dc05c96897accbe2
parent5595820b3054b2511d039151f0559505c78cec7c (diff)
downloadm2crypto-4a3a09af8165c446a731c50eeef0186c1f002cbf.tar.gz
Reverse 5595820 ... tests still fail.
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 378076a..a1d58f2 100644
--- a/setup.py
+++ b/setup.py
@@ -256,7 +256,7 @@ class _M2CryptoBuildExt(build_ext.build_ext):
dll_name = '{0}{1}.dll'.format(libname, ver_part)
dll_path = os.path.join(search_path, dll_name)
if os.path.exists(dll_path):
- shutil.copy(dll_path, 'src/M2Crypto')
+ shutil.copy(dll_path, 'M2Crypto')
libs.remove(libname)
break
if libs: