summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2023-02-01 18:15:00 +0100
committerMatěj Cepl <mcepl@cepl.eu>2023-02-04 18:02:19 +0100
commit5e14dead261875bf0ec166d00167568300d199c6 (patch)
tree4e0efe3e5fda0da722edc6e929020331993f90fa
parent05bf70d0fb13f894536dcc83834022137a68ada0 (diff)
downloadm2crypto-5e14dead261875bf0ec166d00167568300d199c6.tar.gz
Use the latest Fedora instead.
-rw-r--r--.gitlab-ci.yml4
1 files changed, 1 insertions, 3 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 3017809..c05aae4 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -31,7 +31,7 @@ python3:
- PYTHONPATH=$(readlink -f build/lib.*) python3 -munittest discover -v
fedora:
- image: fedora:30
+ image: fedora:latest
when: always
script:
- dnf install --refresh -y @development-tools fedora-packager rpmdevtools
@@ -47,8 +47,6 @@ fedora-rawhide:
- dnf install -y swig python3-devel openssl-devel openssl python3-setuptools python3-twisted python3-parameterized
- python3 setup.py clean build
- PYTHONPATH=$(readlink -f build/lib.*) python3 -munittest discover -v
- allow_failure:
- exit_codes: 1
centos7:
image: centos:7