summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2023-03-17 18:54:23 +0100
committerMatěj Cepl <mcepl@cepl.eu>2023-03-17 18:54:23 +0100
commit658f5ed1e0fe84814191a409b520501f0dc194b1 (patch)
treeec277e19b840b2ce5eba40a480958744430c3713
parent297b4dc5592b555d4fad017c7f1839144f78eef9 (diff)
downloadm2crypto-658f5ed1e0fe84814191a409b520501f0dc194b1.tar.gz
One more forgotten use of parameterized.
-rw-r--r--.gitlab-ci.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index f13c3f4..c187199 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -57,7 +57,7 @@ centos7:
- yum install -y https://dl.fedoraproject.org/pub/epel/epel-release-latest-7.noarch.rpm
- yum makecache
- yum groups install -y "Development Tools"
- - yum install -y swig python36-devel openssl openssl-devel python36-service-identity python36-setuptools python36-pip python36-Twisted python36-parameterized
+ - yum install -y swig python36-devel openssl openssl-devel python36-service-identity python36-setuptools python36-pip python36-Twisted
- python3 -mpip install --user -r dev-requirements.txt
- python3 setup.py clean build
- PYTHONPATH=$(readlink -f build/lib.*) python3 -mtap discover -v