summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2018-10-03 12:59:21 +0200
committerMatěj Cepl <mcepl@cepl.eu>2018-10-03 13:14:31 +0200
commit09f8808698a4f1e8e913d494fd5a0af524b6f2de (patch)
tree08a1a75440bb50492d07753e6045f15cd93e0555 /setup.py
parent8e5ffdfafe88a6e7cb52232c80b931be0ce1e5b1 (diff)
downloadm2crypto-09f8808698a4f1e8e913d494fd5a0af524b6f2de.tar.gz
Deprecate Python 3.3 (unsupported by Twisted) and test on 3.7.
Unfortunately 3.7 doesn't work on Travis CI (because of too old OpenSSL).
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c7291f4..b09c9fa 100644
--- a/setup.py
+++ b/setup.py
@@ -374,10 +374,10 @@ setuptools.setup(
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: 3.7',
],
keywords='cryptography openssl',
packages=setuptools.find_packages(exclude=['contrib', 'docs', 'tests']),