summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2016-05-27 01:27:23 +0200
committerMatěj Cepl <mcepl@cepl.eu>2016-06-20 15:34:20 +0200
commit13c3465f14cdc87f21ca58a3757ef931a13048b5 (patch)
treee3d1d134b8c28f45c00b9ca95ed6e611d117ee3e /setup.py
parent06c19628cc478e20b138659bc2e332ef4da48a78 (diff)
downloadm2crypto-13c3465f14cdc87f21ca58a3757ef931a13048b5.tar.gz
setup.py: Add PEP-484 type hints in comments.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6a7fe78..6f1d6c6 100644
--- a/setup.py
+++ b/setup.py
@@ -32,7 +32,7 @@ if sys.version_info[:2] <= (2, 6):
requires_list = ["unittest2"]
_multiarch = ""
else:
- requires_list = []
+ requires_list = ['typing']
import sysconfig
_multiarch = sysconfig.get_config_var("MULTIARCH")