summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2017-01-20 10:18:21 +0100
committerMatěj Cepl <mcepl@cepl.eu>2017-01-20 10:23:18 +0100
commit3e7a5ed1f770bc8af2ba98e7197642a8a3abdbd1 (patch)
tree7cecbbc6362a43f0adc2f0245af26e34f549db00 /setup.py
parent8d39276c1b7496e116e5ccc9f0d65572d53fce3c (diff)
downloadm2crypto-3e7a5ed1f770bc8af2ba98e7197642a8a3abdbd1.tar.gz
Clean all compiled libraries
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 35ecccf..7b563f5 100644
--- a/setup.py
+++ b/setup.py
@@ -248,8 +248,8 @@ class Clean(clean):
def run(self):
clean.run(self)
garbage_list = [
- "M2Crypto/__m2crypto*.so",
- "M2Crypto/__m2crypto*.pyd"
+ "M2Crypto/*m2crypto*.so",
+ "M2Crypto/*m2crypto*.pyd"
]
for p in garbage_list:
for f in glob.glob(p):